Scion tC Forums banner
1 - 16 of 16 Posts

·
Registered
Joined
·
44 Posts
Discussion Starter · #1 ·
This one has me stumped. Whenever I press the "MODE" button and set the fan to the windshield only or windshield/feet or press the windshield only fan button, the air conditioner turns on. The A/C button light is not on and it makes no difference whether I press it on and off. The A/C however does not come on when the fan is set to dashboard vent or dashboard vent/feet.

I can't be certain but I think the problem began after I installed my XM satellite tuner and antenna. I placed the tuner under the driver seat, the antenna on the dash at the driver's side corner, and the ground wire is at a bare screw near the pedals.

Any ideas what is going on?
Everything else seems to be working properly.
What are some things I should check?
Fuses? Then?

Hope its something simple.
 

·
Registered
Joined
·
44 Posts
Discussion Starter · #3 ·
You're joking right?!?
I've never noticed this before!!!
This blows my mind.
I've never noticed this with any other car I've owned!
Is this standard with Toyotas? (1st Toyota I've owned)
 

·
Ironhead
Joined
·
13,253 Posts
nope, the guys are right. a/c removes moisture from the air, and thats what you are asking the car to do when you turn on defrosters / defoggers. perfectly normal.
 

·
Registered
Joined
·
4,694 Posts
Same thing happened in my mitsu mirage, jeep grand cherokee and all rentals. Perfectly normal.
 

·
Registered
Joined
·
1,560 Posts
wow, that happened to me in my wife's camry this morning. I thought her car was broken. Once again, yoursciontc.com saves the day!
 

·
Registered
Joined
·
2,242 Posts
Originally posted by Halscion@Apr 20 2005, 07:43 PM
You're joking right?!?
I've never noticed this before!!!
This blows my mind.
I've never noticed this with any other car I've owned!
Is this standard with Toyotas? (1st Toyota I've owned)
It's standard with all cars...

As other people have said, the A/C takes moister out of the air. The defroster works MUCH better with warm dry air than it does with hot moist air.
 

·
Registered
Joined
·
16 Posts
The above posters are correct. Cars have been doing it for over 10 years. I found it out on my 90 toyota when my mileage sucked in the winter and was told not to use my defogger as much.
Now how about this...I have noticed that no matter what mode I have the fan in I get a pretty strong stream of air from the left and right dash outlets; (not the center two) if is on ac cold, on heat warm, on just out side vent, still there. Anyone else heve that???
 

·
Registered
Joined
·
542 Posts
when i've got it set at defrost/feet mode, i've noticed that there's still air coming out of the drivers side vent. i was wondering if that was normal also.
 

·
Ironhead
Joined
·
13,253 Posts
yeah, its normal. nothing to worry about. does it on every car at my house.
 
1 - 16 of 16 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top