Scion tC Forums banner
1 - 5 of 5 Posts

·
Registered
Joined
·
36 Posts
Discussion Starter · #1 ·
I'm going to take this on as a nice simple weekend mod.

http://scionlife.com/forums/viewtopic.php?...ight=rear+brake

Following the example here, it all seems 'fairly' simple...but then I got thinking.

I wonder if you could put Yellow LED's in the left and right sides of the strip and then wire them into the rear signal wireing. That way the middle of the strip woul dbe the brake/lights on red LED's and the left and right would be indicators.

Any thoughts on this?

Anyone know of any legal implications?

Of course I might just fo with a full red bar. Only difference from the link above is that I would probably do 8 or 9 LED's on each side, so the light is more evenly solid across the back.

(ps. why in Firefox do I have to hit preview twice to get a post that has line breaks?)
 

·
Registered
Joined
·
36 Posts
Discussion Starter · #3 ·
Went the easy route.

Just ordered 20 high intensity red leds (10 on each side).

Weekend after i get them, I'll photo the progress and post it up here. It's not new, but hell why not.

More to come.
 

·
Registered
Joined
·
36 Posts
Discussion Starter · #5 ·
You pay peanuts you'll get monkeys.

Those ebay ones are $1 for 10 LEDs and a resistor on each.

Go big or go home.


http://www.lsdiodes.com/THC3/

I ordered 20 THC3's which spit out at 16000mcd (normally that would be 5kmcd or less).

I dropped almost $40 on the order. I figure if I'm drilling holes in my 3 week old car, it had better look good afterwards.

I wasn't worried about pulling too much power through the brake wires, but now you've sparked my paranoia. Anyone with some good electronic know-how care to give input on wiring 18-20 of these beasties into the 3rd brake.

the below is the data sheet for them:

http://www.lsdiodes.com/THC3/5mmred.htm

Thanks
 

·
Registered
Joined
·
36 Posts
Discussion Starter · #7 ·
Nightmare, I thought I had everyhing worked out excpet for the fact that the LEDs run so strongly that they melt most stock resistors... so I soldered everything plugged it into the car and watched bits of my work melt and smoke... hmmm that wasn't a high point today.... maybe tomorrow I'll rewire so they are is series with no resistor.

8 on each side, pulling 2.xxvolts from a 14volt system, it "should' hum al;ong - fingers crossed, today sucked. I hate soldering.

Upside of the day, phase 1 tint looks good, 14% back 3, very nice and still keeps the back windwo useable.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top