Scion tC Forums banner
1 - 10 of 10 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter · #1 ·
OK, since i got my nice shiny new tC, I didnt stick my Illinois Toll sensor (I-Pass) inside my windshield -- it looks ugly. in my last car, i didnt care, I stuck it up behind the RVM and had no problems.

Well NOW Ive had nothing but problems with the thing reading correctly no matter how i hold it up to the glass when driving through! SOMEtimes it works but often it dosnt. The toll people say it could be the UV tinting on the glass or even the shape of the glass!

Anyone else in Illinois or with a similar toll booth thingy experience this?
Any solutions?
 

·
Registered
Joined
·
34 Posts
Hold it out the window? or the sunroof? DUCT TAPE IT TO YOUR FRONT BUPER!!
 

·
Registered
Joined
·
6,586 Posts
Tape it to a baby's forehead and hold the baby out the window?
 

·
Registered
Joined
·
1,302 Posts
We have EZ-Pass in NY, similar thing, I go through tolls all the time when taking short trips out of the city, and NEVER had a problem. I have the thing right behind my rear view mirror, this way it doesn't block the view, and I don't get to see it. So yeah, no problems here....try to get a replacement and see if that works....?
 

·
Registered
Joined
·
4,694 Posts
If the "behind RVM" does not work, or you simply hate the look, I'd take the front bumper off and mount the toll thingie inside the bumper foam filler, then put the bumper back - that way it's safe, readable (plastic is as see-through as glass for this thing) and invsible.

I had my XM antenna mounted like that inside my rear bumper, all was cool, except I lost signal when driving south - stupid XM satellites are too low.
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #6 ·
Originally posted by whosthatrussian@Oct 13 2004, 11:58 AM
We have EZ-Pass in NY, similar thing, I go through tolls all the time when taking short trips out of the city, and NEVER had a problem. I have the thing right behind my rear view mirror, this way it doesn't block the view, and I don't get to see it. So yeah, no problems here....try to get a replacement and see if that works....?
Do you put yours behind the RVM on the black thats on the glass?
 

·
Registered
Joined
·
1,119 Posts
could just be a bad "toll thingy". I'd call the company, or the state, whoever handles it, and find out about getting a new one.... maybe you dropped it or something?
 

·
Registered
Joined
·
34 Posts
QUOTE
If the "behind RVM" does not work, or you simply hate the look, I'd take the front bumper off and mount the toll thingie inside the bumper foam filler, then put the bumper back - that way it's safe, readable (plastic is as see-through as glass for this thing) and invsible.[/b]
Wow, thats a realy great idea!
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #9 ·
OK this is weird. It works now only when i hold it upside down. The whole time I had it on my other car it was facing out one way, now it only works facing out the opposite way. It could of been dropped but only by the Scion dealer who gutted out my old car of personal belongings while getting the new car.
 

·
Registered
Joined
·
1,302 Posts
I put the EZ-pass thingy right below the black part on the windshield. It's on clear glass.
 
1 - 10 of 10 Posts
Top