Scion tC Forums banner
1 - 20 of 24 Posts

·
Registered
Joined
·
349 Posts
Discussion Starter · #1 ·
okay, here is an issue I've been having for a while...not sure if it sure be posted under tranny post or whereever, so I'm putting it here, please no flaming!

So basically whenever I depress or release the clutch pedal I hear a horrible squeaking or creaking noise coming not only from the pedal, but if you open the door you can actually hear a quite loud creak coming from the engine bay in the area of the clutch assembly. This only happens during clutch play and is NOT related to the whistling during accelerating phenomenon. I haven't noticed any driving problems associated with this creaking/squeaking but it surely is a defect that should not be there. I've had it to the dealer at least 3x, one time they actually ordered new springs and bushings for the pressure plate or pedal assembly, not sure which one, but that didn't solve the problem. I keep having to go back for this same problem and the techs seem to have no clue what is causing the squeaking during clutch play. I'm beginning to think that maybe I got a bad tranny, or maybe just some incompetent techs at my dealership.

Anyone else's manual tranny experience squeaking or creaking during clutch play?? You have to turn the stereo down to hear it
I can't imagine mines the only one doing this. I have 14k miles on it. Appreciate any insight, thanks...
 

·
Registered
Joined
·
1,560 Posts
Never heard a peep from my clutch.
 

·
Registered
Joined
·
336 Posts
I haven't experienced anything like that. Perhaps you should insist upon being present when the dealer looks at it, that way you can point out exactly what your talking about. Beyond that, I would take it to another dealer.
 

·
Registered
Joined
·
372 Posts
Originally posted by $The TC$ @HTown@Jul 17 2005, 03:33 PM
Anyone else?  If not, I'm gonna be a little TO'd (at scion & dealer).  If the dealer cant resolve it I'm gonna have my car lemon lawed, before my whole tranny goes!
I sincerely doubt that it is the tranny. Clutches have a habit of squeaking to some degree or another eventually. There is either an alignment or lubrication (or both) issue at play. Keep up after them to get it fixed. You should have to wait until 60K miles before hearing it.


13.7 w/ no noise yet,

Dan
 

·
Registered
Joined
·
349 Posts
Discussion Starter · #6 ·
thanks 4 the advice, they lubed the clutch rod and that wasn't it. i've been driving manny's for 6 years and never heard a clutch sound like this, definitely not natural. gonna show the techs at my dealer again this week, then go to another. ah the perks of a new production car
 

·
Registered
Joined
·
38 Posts
is your car an 06? Mine does the exact same thing. i took it to the dealer and they "put dressing on the belt" because they thought the belt was squeaking.

that didn't do a thing
 

·
Registered
Joined
·
349 Posts
Discussion Starter · #9 ·
yeah, mine isn't consistent either. Seems to come and go, but when its there, its a horrible sound, coming now just from the pedal, but also theres a very audible squeak coming from the tranny/clutch assembly area in the undercarriage. I think heat or humidity might have something to do with it, but that would probably indicate a lube problem which has already been discounted. The dealer basically told me to keep driving it until something breaks, then they'll know what the problem is! (not in those exact words but u get the point.)
 

·
Registered
Joined
·
349 Posts
Discussion Starter · #10 ·
OKAY! I've about had it with this noise!! The incompetent techs/mechanics at sloane toyota/scion in devon pa can't even figure out what is causing the sound, let alone fix it!

Anyone else have this issue with their clutch pedal???

How can I call scion , apparently the dealer has contacted them about it, but I dont buy it, or else I would have been contacted. Is it 866-77-scion, i've called that before and gotten no answer.

SOMEONE please help. My dealer is useless
 

·
Registered
Joined
·
242 Posts
Mine squeaks on occasion, 8,300 milels, tried to have boulder toyota look at it, they couldn't find anything. I will try to have my dealer look at it on thurs when I go in for the sunroof rattle that just showed up
 

·
Registered
Joined
·
5,192 Posts
My car squeaks at the clutch pedal, but I believe it's not so much the clutch as either a weld point near it (where the hinge is) or at the left front of the unit body, as undulations and bumps also cause the same area to squeak. It does happen most often when working the clutch though. I also have a rattle from out back and my roof occasionally makes creaks over bumps if I leave the shade open.

It's annoying, but I either just play music or ignore it. I love the car too much otherwise to care--although I'd love to get this stuff fixed, nonetheless.

-Ed
 

·
Registered
Joined
·
175 Posts
Well, mine does the same thing, and weirdly my Honda Civic did it too. I'll just tell you what they fixed.

They said it was the clutch housing. Something that typically needs to be replaced at 60k miles. However, I got mine replaced at less than 10k (not sure, can't remember, getting old. lol)

So, if I bring it into Scion, I'll tell them, check the clutch housing.

So, maybe try that? I dunno. Do you think they'd have checked that?
 

·
Registered
Joined
·
349 Posts
Discussion Starter · #16 ·
Thanks for all the input. K9 i think your on the right track. I had bushings or springs replacing one time apparently but that didn't solve the problem.

Finally called 866 70 scion tonite, filed my query/complaint, got a call back later that night from a "specialist" who basically said that we were going to get to the bottom of this, one way or another, but that he'd not heard any other reports of this, now I know of a few more to tell him about.

I think I might also ask him about the sun/moonroof rattle, hatch rattle, and whistling during half throttle while I got his attention as well :)
 

·
Former '05er
Joined
·
12,467 Posts
It's usually the clutch rod where it contacts the clutch master cylinder, that's why they lubed it first. It can also be the upper pivot on the pedal, the return spring on the pedal, the clevis pin on the pedal, or as Eddnog said, the body welds.

If the sound is louder with the hood raised, it could be the slave cylinder rod where it contacts the fork.

It is not the clutch housing, there is no part on the car called a clutch housing. There is a bell housing, but it is integral to the transmission (I know this for sure, I had the gearbox on the floor last Sunday) and it would be nearly impossible for this to be the culprit. It is also slightly possible it is the clutch fork, but from the amount of lube I saw on mine, it would seem pretty unlikely. Still possible.

The brake on the wife's auto does something like this. I sprayed lithium grease on the clevis and it got better right away. This should not be difficult to isolate and cure, it's relatively common.
 

·
Registered
Joined
·
175 Posts
Well, like I said, that's what I was told for my HONDA. Obvoiusly, the Scion is not a Honda. If there's NEVER been a clutch housing ever, then well, they fixed something and figured it'd be easiest to tell me that it was a clutch housing.

Got me. All I know is that they replaced a part, no oil, no greasing up, no lubing, replaced a part regarding the clutch that wasn't supposed to be replaced until 60k.

Oh well. Maybe when I get mine fixed, or anyone else here, we can all compare notes on what is squeaking.

Oh. btw. I took my Honda to my mechanic and he did all that spraying, greasing, lubing, etc. The noise was back after the first rain (which was a couple weeks later). After they changed whatever part it was then, the noise stopped.

By all means, someone tell me what it is. So I can tell Scion.
 

·
Registered
Joined
·
675 Posts
had this exact thing on my old civic as well.. they took apart the clutch fork area, lubed it up.. no more noise.. but i had to have that done like every year.. the other noise was coming from the return spring at the top of the clutch pedal.. greased up the pivot points for the spring at the top of the clutch pedal.. every 2 years for that.. became a routine thing.. hope that story helps ya out..
 

·
Registered
Joined
·
349 Posts
Discussion Starter · #20 ·
Thanks for the info....I've now "taken my situation a step above the dealer" according to the scion specialist i talked to on the phone, so hopefully we'll get to the bottom of this soon

It seems to happen more frequently in humid, hot weather.
 
1 - 20 of 24 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top