Scion tC Forums banner

1 - 13 of 13 Posts

·
Registered
Joined
·
52 Posts
Discussion Starter #1
I was at a red light this morning and for some reason I looked down at the tach while just sitting there (its an almost 2 min. light every morning
) and saw that my engine was idling weird. It was not running smooth, so when I muted the radio and heard / felt it surging a little I got scared.

The rpms were moving around 50-100 or so rpm and I could hear "not smoothness" and feel the minor vibrations. ( it was bouncing between 550 and maybe 650)

Car is still running out great but is that normal?

Its got 300 miles on it
 

·
Registered
Joined
·
936 Posts
hard to say without knowing a few specifics.......

1. was the engine at full operating temperature
2. was the a/c on?
3. was the heat on
4. was the clutch depressed
5. did you just fill up your tank and if so, same gas as always??
 

·
Registered
Joined
·
52 Posts
Discussion Starter #3
1. was the engine at full operating temperature? It did it after like two min... it was less than 40 degrees here this morning.... it also did it 30 min later when i pulled into work, but not as bad.
2. was the a/c on? Nope.
3. was the heat on. Yes, about 2/3 of the way on low fan.
4. was the clutch depressed. No
5. did you just fill up your tank and if so, same gas as always?? It was the first time i filled my car up just 60 miles before (the night before). I used chevron w/ techron.
 

·
Registered
Joined
·
48 Posts
I started feeling that alittle too, it felt to me like the clutch wasn't in all the way, so just check that next time, make sure you have the clutch ALL the way in.
 

·
Registered
Joined
·
2,852 Posts
Actually it sounds like a bad tank of gas to me...
I had this almost exact problem in my old car last year. Filled it up at my usual place with the usual gas...and the next day pulling out of the driveway going to work my car was stuttering and lurching all about. Freaked me out big time. But it smoothed out after 2 minutes and ran fine...after I pumped the gas many many times and it actually stalled. Did the same thing that whole tank of gas. But then I filled it up a few days later and viola....all problems solved. Probably some excess water in the gas or something.
 

·
Registered
Joined
·
187 Posts
My car also idles weird when the A/C is on. Clutch out, in neutral----just a very uneven idle. Definitely I bit disheartnening, but I think its probably normal.
 

·
Registered
Joined
·
372 Posts
Originally posted by ufgatorfan@Oct 9 2004, 05:17 AM
My car also idles weird when the A/C is on. Clutch out, in neutral----just a very uneven idle. Definitely I bit disheartnening, but I think its probably normal.
Yeah, the A/C puts a load on it. I've noticed it really turns down the performance on a hot day. On the plus side, as it gets cooler, I dial in more heat when using the A/C (usually when it is raining and I need clear windows), and the car gets back to where it should be. A/C on full and small engines are a bad mix!
 

·
Registered
Joined
·
187 Posts
Not sure if it matter, but my A/C can be on the lowest setting and still cause this problem.
 

·
Registered
Joined
·
1,119 Posts
The reason why the A/C hurts your cars performance, is because the compressor is run by a pully.... this creates more rotational mass and more drain on the engine.. thus giving you less power and an uneven idle.
 

·
Registered
Joined
·
228 Posts
i've noticed it on the matrix as well... just on neutral, clutch out, engine warm etc... i thought it was because of gas, too... matrix has already about 30k on it... so i don't think it's breakin thing.

but other than that matrix hasn't shown any mechanical trouble, so i guess it's normal. annoying, but tnothing to worry about

peace
 

·
Premium Member
Joined
·
7,429 Posts
Originally posted by phungy@Oct 10 2004, 07:08 PM
how much does the A/C effect gas mileage?
I suppose that would vary with how you drive. If you really want to know....

drive your car with the A/C on for a while and fill up...... get the idea?
 
1 - 13 of 13 Posts
Top