Scion tC Forums banner
1 - 14 of 14 Posts

·
Registered
Joined
·
106 Posts
Discussion Starter · #1 ·
Hey guys i just got my new system installed, I got two 6 1/2" for the front, 2 new tweeters, two 6 1/2" for the back, and amp and a 12" sub. It sounds pretty good, i like it. I got it all for $475. I was thinkin bout getting one of those head units that have the tv flip out, but I wasnt sure if our cover over our deck would get in the way of that?
 

·
Registered
Joined
·
4,964 Posts
Congrats on the system.. how did you get the amp hooked up to the stock HU? Adapter? What brand did you put in?

A new HU with a LCD screen is nice... The radio door shouldn't get in the way. I'm looking into my options for something like this right now.
 

·
Premium Member
Joined
·
1,713 Posts
yes the cover will get in the way.
 

·
Registered
Joined
·
106 Posts
Discussion Starter · #4 ·
I put in all almani stuff. So one guy says the door will get in the way, and the other says that it wont, maybe I could get some more opinions? I did use an adapter to set it up to the factory HU.
 

·
Registered
Joined
·
106 Posts
Discussion Starter · #5 ·
Hey guys I have a question, my amp is under the passenger seat, and whenever i hit the gas, i can hear a lil kinda liek whistling noise coming from the amp. Anybody know what this is?
 

·
Registered
Joined
·
4,964 Posts
Probably the fan powering up?
 

·
Premium Member
Joined
·
16,504 Posts
Is it a whining sound? You need to make sure your ground is making a good connection and touching bare metal. I had to dremel off the paint on the bolt holding the seat down to be sure. Also be sure you don't have your amp power cable running near your RCAs or near your speaker wire abut if you do make sure they are doing so at intersecting angles and not parallel.
 

·
Registered
Joined
·
106 Posts
Discussion Starter · #10 ·
Thanks guys i got it installed and this radion shop near my house. So you think i should just take it back there, and have them fix the problem then? Thats probably what ill do.
 

·
Registered
Joined
·
106 Posts
Discussion Starter · #12 ·
hey guys, I called the guy that installed it and he said that since i still kept my factory HU, then its cuz he had to use adapters, and thats why it makes that noise, but I was planning on changing my HU soon so i guess ill just live with it till then. He said he could install a noise filter but I said ill just wait for my new HU.
 

·
Registered
Joined
·
6,586 Posts
BS. There was no background noise when you brought it there, thus there should be no background noise when you leave. Insist on quality work.

This is why I hate stereo shops.
 
1 - 14 of 14 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top