Scion tC Forums banner

1 - 20 of 27 Posts

·
Registered
Joined
·
619 Posts
Discussion Starter #1
I know real technical with that one. Could some one take off thier gas cap and see if they have the metal flap, that i have never seen a car not have, thing.. The little spring loaded thing. Reason i ask, is well
um, i dont have one
 

·
Ironhead
Joined
·
13,253 Posts
WHAT? you DONT have a spring loaded metal flappy thing? DONT START YOUR CAR!!!!!!


haha, just messing around. its cool, i dont have one either. actually, i havent seen a tC with one yet. odd, but normal. wait, that doesnt make sense. odd, but perfectly okay. thats better.
 

·
Registered
Joined
·
619 Posts
Discussion Starter #3
Originally posted by inevitablegod@Jul 12 2004, 03:22 PM
WHAT? you DONT have a spring loaded metal flappy thing? DONT START YOUR CAR!!!!!!


haha, just messing around. its cool, i dont have one either. actually, i havent seen a tC with one yet. odd, but normal. wait, that doesnt make sense. odd, but perfectly okay. thats better.
HA HA HA
Dont start the car. What do you think, you're talkin to a newb.
J/K. Thanks for the help on this. I just thouht it was a little strange.
 

·
Registered
Joined
·
6,586 Posts
Maybe they put it further down into the fuel line? It's just to cut down on fumes and evaporation, I think...
 

·
Registered
Joined
·
6 Posts
I can't wait to see if a Scion tech will verify this one. I just noticed the missing flap this morning and it really caught me off guard.

- Gerry
silver tC - automatic
 

·
Registered
Joined
·
793 Posts
I'm still not sure I know what you all are talking about. Can someone with this "metal flap" take a pic so I can verify whether or not I have it?

Hehe. Doh.
 

·
Registered
Joined
·
6 Posts
If you're the one who has put gas into your vehicles, there's a shiny metal spring-loaded flap that minimizes fumes and gas loss when putting gas into your car/truck.
When you put the nozzle into the gas filler opening on your car, you've always had to push and open this to get the gas in there. Open the gas cap on a non-tC and you see what we're speaking of.
For some reason, the flap for the tC is hidden or missing. We're just trying to find out what the story is.
- Gerry
 

·
Registered
Joined
·
675 Posts
there's no defect.. that flap is replaced by the gas cap now.. it was for emissions before, but the design of this system is different.. it's called the evaporative emissions controls.. where when the car sits on a hot day, the vapors of the gasoline have to go somewhere.. and cannot be vented to the outside, so they are routed to a charcoal canister, which they are pulled from there and burned when you run your car after it has been sitting.. (short version)..

i've noticed most of toyota's cars do not have this flap.. 04 sienna.. 04 corolla.. etc.. they just went a different route..

nothing to worry about..
 

·
Registered
Joined
·
793 Posts
Ohhhhhhhh....I know what you mean now. Yeah, I noticed that thing too, but only because I keep having problems with my tank not wanting to drink when I tell it to!

I put the nozzle into the filler and try to use the auto-fill flap thing on the nozzle to fill the tank, but it always keeps shutting off.....even when I try to fill it manually, it still shuts off a lot. I know the xBs were having a similar problem, but I don't think I remember any tC owners complaing about it.

Hmmm..maybe they did and I just missed it. Oh well, thanks for the clarification, sciontc_mich!
 

·
Registered
Joined
·
675 Posts
so you've tried to fill up your tank and it shuts off on you? that's a build up of pressure inside the filler neck.. usually the gas pump nozzle sees an increase of pressure and shuts off because it thinks the tank is full..

you might want to have the dealer check out the fuel tank emissions system.. (evaporative emissions controls)..

I noticed that the corolla i rented did the same thing and I had to go very very slowly to fill it up..

anyone else with a tC have this?
 

·
Registered
Joined
·
793 Posts
Yeah, I mean I have to fill it up VERY VERY slowly. It's actually pretty annoying.

Someone suggested that maybe it was pressure b/c I put the nozzle into fast so I'll put it out and put it back in slowly...start to fill it up, and it shuts off again. Then I tried to turn the nozzle to an angle (since people said that fixed their problem with filling up their xBs and I thought it was worth a shot) and it actually seemed to help, but it just sucks to have to hold it like that and it doesn't fix my problem with not being able to auto-fill.

Anyways, I'm only on my third tank of gas so maybe it's just something quirky that will work itself out? If I keep having problems (or if someone else has the same problem) we can get another thread going so I don't hijack this one anymore. Hehe.
 

·
Registered
Joined
·
6 Posts
Even though it concerns me, because of the possibility of splashing, I put the nozzle in -- and then back it out about halfway. I was able to get some decent fill-up speed this morning.

- Gerry
 

·
Registered
Joined
·
793 Posts
Yeah, I did the half-out thing and then even pulled it out more (to where the METAL FLAP....back on topic hehe....normally is).

That definitely didn't work. The fumes were terrible (of course) and I then I HAD to pump it slow to keep from making a mess. Blah.
 

·
Registered
Joined
·
675 Posts
yeah i talked with scion through their chat program.. and they said that this is a known problem and the dealer will take care of it.. it's not normal at all.. and it deals with the evaporative emissions controls.. so definitely don't have to put up with that..
 

·
Registered
Joined
·
619 Posts
Discussion Starter #15
mine did that the first time and hasnt since. and thanx for the clarification on the mettle flap thingy
 

·
Registered
Joined
·
793 Posts
Oh, so it really is something that can be "fixed" and not just a quirk to overlook?

Is it dangerous? Ie: should I get it fixed soon or just wait until my first oil change?
 

·
Registered
Joined
·
675 Posts
loopy..
yeah scion wanted people who had that to get it over to their dealer to get it looked at.. if enough pressure built up, i could possibly see gas maybe spraying out of the filler neck.. since pressure is why it's clicking off.. there is a pump that cycles and allows the pressure to be checked.. sounds like either that's not working or the vent that pulls in fresh air to purge the system isn't working right..

It shouldn't take them long to take a look and see why it's happening to yours.. and to possibly fix it.. there's not much in the evaporative controls.. i'm not trying to scare you, but it's not normal, and scion is aware of it, so they probably have a fix for it.. if it were mine i'd take it in if it always happened..

does it happen all the time at every gas station you go to? if so, yup take it in..
 

·
Registered
Joined
·
793 Posts
Yeah, so far it's happened every time...I was gonna' fill up this weekend, but I'll try to remember to fill up today or tomorrow and see what happens.

If it still does it I'll plan for an oil change Monday or something, since I should be around 1500 by then.

Thanks so much for your help!!! (Glad I talk on the forum b/c otherwise I probably wouldn't have thought about mentioning it to my dealer...and that could've sucked!)
 

·
Registered
Joined
·
40 Posts
Is it possible that this would make the engine indicator light to turn on?
 
1 - 20 of 27 Posts
Top