Scion tC Forums banner
1 - 16 of 16 Posts

·
Registered
Joined
·
113 Posts
Discussion Starter · #1 ·
Maybe its just me but... Have any of u guys noticed when u move the front seats back and forth, setting the position it will not lock in that position?? Like, it sounds like it locks, but doesnt.

So, when im driving the seat will all the sudden click into place!!??

One time i was cruzing around and my seat went foward.i was braking hard and i almost smashed my head into the dash. that would have sucked...but this also happens on the right side sometimes too...so i dunno what to say.

I figured out if i just shake my butt a little when im moving the seat it will properly lock into place. but this sounds like a huge safety/quality issue to me. Let me know if you had/have any simalar problems. Thanks hommies!
 

·
Registered
Joined
·
60 Posts
I've had similar issues with my seats... I notice while hard cornering that the seats tend to click like they're really not locked in the track. I've been meaning to bring it to the dealer and see what they say.
 

·
Former '05er
Joined
·
12,467 Posts
The seat rails aren't aligned right. There are two catches, what you are getting is one catching and the other waiting for the seat to flex so it will also lock. If you install the seat out of alignment, this happens. I learned this on my '88 GTS Corolla. Exact same symptoms.

The easy way to fix it is to loosen the mount bolts on ONE of the rails (front and back), then flex the seat until it locks both sides, then tighten the two loose seat bolts. Your problems will disappear.
 

·
Registered
Joined
·
113 Posts
Discussion Starter · #5 ·
Originally posted by lo bux racer@Mar 22 2005, 08:10 PM
The easy way to fix it is to loosen the mount bolts on ONE of the rails (front and back), then flex the seat until it locks both sides, then tighten the two loose seat bolts. Your problems will disappear.
thanks i appreciate it
 

·
Registered
Joined
·
6,586 Posts
My '89 Corolla always did that, as did my '99 Corolla, as did my mom's 2000 Corolla, as did my dad's 2000 Avalon, as do my sister's 2003 Corolla and my tC.
 

·
Registered
Joined
·
113 Posts
Discussion Starter · #7 ·
Originally posted by basilisk4@Mar 23 2005, 07:50 AM
My '89 Corolla always did that, as did my '99 Corolla, as did my mom's 2000 Corolla, as did my dad's 2000 Avalon, as do my sister's 2003 Corolla and my tC.
sounds like a toyota issue
 

·
Former '05er
Joined
·
12,467 Posts
An easily fixed Toyota issue.
 

·
Registered
Joined
·
1,384 Posts
I don't think it's a Toyota issue. My sister's Civic has the same problem.
 

·
Ironhead
Joined
·
13,253 Posts
my 318i suffered that. its common on every make, i would guess. but like lance said, quick and easy fix.
 

·
Former '05er
Joined
·
12,467 Posts
I take my seats out to clean under them about once a year. I found this out the first time I put the seats back in my GTS Corolla way back in 1989. It pissed me off for a good week before I figured out what I'd done wrong and corrected it. Now I just do it out of habit when I install the seat.
 
1 - 16 of 16 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top