Scion tC Forums banner
1 - 20 of 34 Posts

·
Registered
Joined
·
109 Posts
Discussion Starter · #1 ·
I've posted about this before a long time ago i thought i would re-ask agani to see if anyone has this.

Ok so since i have bought the car ( 1yr 3months 10K ) it's always smelled like something is burning! I haev a 5speed and no im not riding the clutch, ok well somtimes but i catch myself doing it, usually when in traffic or on a hill i tend to drag it out, but that's not everyday. Anywho, when i park the car or i am at idle, i tend to smell something burning or maybe just hot motor through my vents, and it's really annoying. I have to turn the vent off because im getting tired of smelling it. I took it to toyota they smelled it and said it's normal because toyota motors tend to run hotter.



does anyone else have a smell through the vents as well?
 

·
Registered
Joined
·
218 Posts
I did have that smell before when I would get on it when it was brande new but in ur case youve had the car for more then a year so it is broken in..... the last time i smelt it was prob. around 1000 miles now im at 4500miles and havnt smelt it since.
 

·
Registered
Joined
·
109 Posts
Discussion Starter · #6 ·
Umm i havent checked for a bag if it is a bag it's one big bag for lasting a year
, yes i do have the clutch pushed in while at a stop. Which is fine i would think. If that were the case everyone out there would have the smell because you sit at the light with the clutch in and it's not doing anything because the car isnt moving. I doubt that has anything to do witih it.

Also latley i have been hearing this high pitch whining noise coming from where the serpantine belt is, my boss seems to think it's the Belt Tensior going out. This also might be my problem, and has been beed since day one, but the whining noise just starting getting louder recently, toyota says they hear nothing which is bull, and if you go where the bels are and sniff you can smell that smell...So im leaning towards that, waht do you think?

Im really not sure it doesnt smell like clutch at all, just like rubber or something. I know waht clutch smells like and this is no clutch smell LOL
 

·
Registered
Joined
·
109 Posts
Discussion Starter · #7 ·
Originally posted by EddieMoney@Feb 1 2006, 09:58 AM
When you stop at the light, do you have the clutch pushed in? If you are then chances are you aren't disengaging the clutch and you may be burning the throw out bearing.
Of course it's pushed in otherwise i would stall. But if it's pushed down it's obviously disengaged otherwise the car would be doing some funny stuff, unless my car is faulty and is somehow noe disengaging all the way??
 

·
Registered
Joined
·
2,317 Posts
Sitting with the clutch is is very bad, you are doing nothing but wearing out parts. You have the fork pulling that bearing against the clutch fingers, you are wearing things out whether you believe or not.

Take a look at your belt, make sure none of the grooves are worn. A tensioner wil lnto squeal unless the bearing is going in which case just try putting a little JB-80 on it.
 

·
Registered
Joined
·
109 Posts
Discussion Starter · #13 ·
Well thanks for that information i wasn't aware if i put it in neutral i wouldn't stall DUH! And i'm not a kid thanks. I was not aware that sitting there with the clutch in would wear parts even though i wasn't moving.

I took my co-worker outside to smell the car, he said it's definantly not clutch, he said it's rubber. Which leads us back to the serpentine belt. I did in fact take my tC to the dealer and he stated there was wear on the outside of my belt, and he left it at that. I have taken it to both my local dealerships, and both don't want to do anything until the car breaks or something goes out, which is pissing me off.
There is an apparent high pitch humming noise coming from the passenger side where the serpentine belt is. If in fact the bearing is going out i should not have to spray some LUBE on it, i should get it replaced since it's under warranty.

Not sure what else to do, but to go somewhere else to ask, since some people think i'm just a kid who doesn't know how to drive a manual car.

Also as a side note, thanks for everyone who was trying to help out, and if you meant for the sayings that were said to be a joke then i apologize beforehand.

THANKS!
 

·
Registered
Joined
·
4,964 Posts
Contact Scion corporate and complain. They'll give the dealership a kick in the tuckus and it should get resolved.
 

·
Registered
Joined
·
109 Posts
Discussion Starter · #16 ·
Called Toyota just now, again. Taking it in Saturday. Let him know what's going on and what his tech told me. He said he's not to happy his tech saw wear and wasnt going to investigate why i have wear on the side, and a burning rubber smell.

So he said to bring it in saturday and he will take care of it all for me.

So hopefully, it will get resolved.

**UPDATE**

Called and spoke with my Dealership's Manager, I got my Appointment moved to tomorrow, and escalated to Top Priority. Hopefully everything will get taken care of.
 

·
Registered
Joined
·
2,317 Posts
My guess is that one of your pulleys in not quite fully seated or some accessory is not attached correctly and you are rubbing the belt on the outside of that accessory's pulley. This would cause the typical wear on one side of the belt. Make sure you dont have any chunks missing from the grooves on the belt, you may want to not drive it if you do.

-Ed
 

·
Registered
Joined
·
109 Posts
Discussion Starter · #18 ·
Originally posted by EddieMoney@Feb 1 2006, 04:08 PM
My guess is that one of your pulleys in not quite fully seated or some accessory is not attached correctly and you are rubbing the belt on the outside of that accessory's pulley.  This would cause the typical wear on one side of the belt.  Make sure you dont have any chunks missing from the grooves on the belt, you may want to not drive it if you do.

-Ed
Umm, I haven't had time to actually look at the Belt lately, My boss did for me, and said he noticed metal particles in between the grooves of the belt, so i'm really not sure. He didn't notice any chunks missing though. I moved my appointment to tomorrow and am actually taking a day off of work. 6 Years my first day off =o) So everyone was shocked lol.

I will keep you posted.
 

·
Registered
Joined
·
1,408 Posts
Have them check to see if your clutch is alright. Because as they said earlier...you definitly want to put it into nuetral at lights...im new to driving stick and a couple weeks ago, my first day out i had extreme smell coming out after stalling and holding down the shifter alot. it smelled like ruber. once i got a little better, it went away. Just check, not trying to give you a hard time.
 

·
Registered
Joined
·
109 Posts
Discussion Starter · #20 ·
Originally posted by SpeeedTc@Feb 1 2006, 05:47 PM
Have them check to see if your clutch is alright. Because as they said earlier...you definitly want to put it into nuetral at lights...im new to driving stick and a couple weeks ago, my first day out i had extreme smell coming out after stalling and holding down the shifter alot. it smelled like ruber. once i got a little better, it went away. Just check, not trying to give you a hard time.
I'll ask and see what they say, i havent stalled in a long time, the odor is never overpowering, it's just there sometimes.
 
1 - 20 of 34 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top